Tutoriales

INSTALA NET FRAMEWORK 3.5 EN WINDOWS 8.1 CON UNOS SIMPLES PASOS

INSTALA NET FRAMEWORK 3.5 EN WINDOWS 8.1 CON UNOS SIMPLES PASOS
Que tal amigos en esta entrada les mostrare como agregar o instalar esta Característica importante para sus nuevo Windows 8.1 de nombre el NET Framework 3.5 aplicación especial para poder ejecutar Windows y aplicaciones con total normalidad  porque existen algunos programas que nos piden que instalemos esta caracteristica para poder Instalar o Ejecutar los programas asociados a ellos.

 
 
AQUI TE MUESTRO EL VIDEOTUTORIAL EN YOUTUBE

 

 

 

DESCRIPCION PREVIA RESCATADA DE INTERNET


NET Framework 3.5 on Windows 8 or 8.1
 
 
Si usa el sistema operativo Windows, es posible que .NET Framework ya esté instalado en el equipo. De manera específica, el .NET Framework 4.5 se incluye con Windows 8 y está instalado en el equipo con el sistema operativo Windows 8. De manera similar, .NET Framework 4.5.1 se incluye con Windows 8.1 Preview.
Sin embargo, si instala una aplicación que requiera una versión específica de .NET Framework, el programa de instalación de la aplicación puede instalar .NET Framework en su equipo o solicitarle que lo instale. Por ejemplo, .NET Framework 3.5 no se instala automáticamente con Windows 8 o Windows 8.1 . Para ejecutar las aplicaciones que requieren .NET Framework 3.5 en Windows 8 o versiones posteriores, debe habilitar la versión 3.5 en el equipo. Hay dos maneras de hacer esto: instalar o ejecutar una aplicación que requiere .NET Framework 3.5 (es decir, instalar .NET Framework 3.5 a petición), o habilitar .NET Framework 3.5 en el Panel de control. Ambas opciones requieren una conexión a Internet.
En general, no debe desinstalar ninguna versión de .NET Framework del equipo, porque una aplicación que use puede depender de una versión concreta y se puede interrumpir si se quita esa versión. Se pueden cargar varias versiones de .NET Framework en un único equipo simultáneamente. Esto significa que no tiene que desinstalar las versiones anteriores para instalar una versión posterior.
Notas importantes:
  • Utilice .NET Framework 3.5 para aplicaciones compiladas para las versiones 2.0 y 3.0, así como para la versión 3.5.
  • Si instala un paquete de idioma de Windows antes de instalar .NET Framework 3.5, provocará un error en la instalación de .NET Framework 3.5. Instale .NET Framework 3.5 antes de instalar cualquier paquete de idioma de Windows.
  • Windows CardSpace no está disponible con .NET Framework 3.5 en Windows 8.
CAPTURAS DE IMAGENES DONDE NOS PIDE LA CARACTERISTICA NET FRAMEWORK 3.5
 


Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies
POST RECOMENDADO !!

INSTALA NET FRAMEWORK 3.5 EN WINDOWS 8.1 CON UNOS SIMPLES PASOS

by Videotutorialsfx
error: Content is protected !!